The schome community Go to the Schome Wiki
September 27, 2020, 05:22:03 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: To register for the wiki or forum email ONE sentence explaining why you want to join the Schommunity to Peter[dot]Twining[at]newcastle[dot]edu[dot]au
(Replace [dot] with . and [at] with @)
 
   Home   Help Search Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Problems with the website  (Read 4168 times)
Fox Phlox
Hero Member
*****


Posts: 3228



View Profile Email
« on: December 04, 2008, 04:57:09 PM »

I got this message through today from the university's central computing services:

'There is a major problem with external blogs forums and wikis (ie those on www.open.ac.uk and www.schome.ac.uk).  If you try to access one of them you will be directed to the OU home page.  This is due to a problem with the network equipment which handles the external sites.'

So if you've been having problems accessing the wiki or forum recently, that may be the reason why.
Logged

Only the stoutest arm, the bravest heart, with a magic charm and a good head start can ever outfox the Fox
Marsbar9 Schomer
Coordinator
Hero Member
****


Posts: 3588


:-)


View Profile WWW Email
« Reply #1 on: December 04, 2008, 07:15:58 PM »

It took me ages to access all three yesterday - and I was redirected to a page with a baby on. It's not the first time it's happened though.

Strange thing is, if I googled Schome, I was able to access certain pages within the wiki, but if you clicked links in the page it said page not found.
Logged

-Mars
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 2.0.15 | SMF © 2006-2008, Simple Machines LLC Valid XHTML 1.0! Valid CSS!